Discussion Forums

few tuning questions

Car-specific questions and tuning advice for the Lancer Evolutions. EVO 8 and 9 mostly, but earlier models welcome.

few tuning questions

Postby Omegared » Tue Mar 31, 2009 12:18 am

1. Is there a way to make adjustments to your fuel/timing with out having to "x" out of the log?
For example:
a. I log a 3rd gear pull to 8k.
b. I save the log
c. I review the log and see that i want to make changes from 4k rpm to 5k rpm
d. I now have to x out of the log, then go to settings, then to the fuel tables.
e. All the whole i am not able to see the log while making the changes.

Is there anyway that I can make the changes to the fuel/timing map while viewing the log?


2. Fuel trims - After installing my cams, I had to adjust my idle some what as well as some of the lower rpm tables. Now between that and these 780s my cruising gas milage sucks. I know I can log fuel trims using the mutt II but can i actually make changes using ecu+ ?
If this is another thing that I have to use the ecuflash stuff for then, I might as well switch over and use it completely :(.

sigh..

Any help would be appreciated.
Omegared
 
Posts: 69
Joined: Tue Nov 25, 2008 8:34 am

Re: few tuning questions

Postby tlcoll1 » Tue Mar 31, 2009 11:33 pm

1. You should be able to click on the tool icon in the toolbar to change your box's settings while viewing a log. Let me know if that doesn't work for you.

2. In general, when setting up larger injectors, you do this:

- Set injector scaling for 550/780.
- Richen up the fuel maps as you move from the bottom right to the upper left of the table. Idle usually needs some work.
- Check the short term fuel trim in the logs and adjust the fuel maps to try to hit zero-ish when driving around.

If your driving-around logs show the front O2 sensor cycling from 0-ish to 1-ish volts, then your fuel trims are in the range where the stock ECU can compensate for the injectors. Once you have that, you should be getting normal gas mileage.

Tom
tlcoll1
Site Admin
 
Posts: 1512
Joined: Sun Jun 13, 2004 1:01 am
Location: Odenton, MD

Re: few tuning questions

Postby Omegared » Thu Apr 02, 2009 3:35 pm

tlcoll1 wrote:1. You should be able to click on the tool icon in the toolbar to change your box's settings while viewing a log. Let me know if that doesn't work for you.

2. In general, when setting up larger injectors, you do this:

- Set injector scaling for 550/780.
- Richen up the fuel maps as you move from the bottom right to the upper left of the table. Idle usually needs some work.
- Check the short term fuel trim in the logs and adjust the fuel maps to try to hit zero-ish when driving around.

If your driving-around logs show the front O2 sensor cycling from 0-ish to 1-ish volts, then your fuel trims are in the range where the stock ECU can compensate for the injectors. Once you have that, you should be getting normal gas mileage.

Tom


Thanks for the reply Tom but it does not work while viewing the log. It never has. I always have to leave the log, make changes then open the log back up. But I will double check that this evening. Please look out for my reply tonight. Thanks
Omegared
 
Posts: 69
Joined: Tue Nov 25, 2008 8:34 am

Re: few tuning questions

Postby tlcoll1 » Thu Apr 02, 2009 8:07 pm

Interesting. Version 2.10 of the software? How about posting a screenshot of your computer when it's not working?

Tom
tlcoll1
Site Admin
 
Posts: 1512
Joined: Sun Jun 13, 2004 1:01 am
Location: Odenton, MD

Re: few tuning questions

Postby Omegared » Sat Apr 04, 2009 1:58 am

tlcoll1 wrote:Interesting. Version 2.10 of the software? How about posting a screenshot of your computer when it's not working?

Tom



Ok Tom I verified tonight that I defenitly can not make adjustments while viewing a log. I tried everything. ecu+ allows me to highlight the tables but it wont allow me to make adjustments.

Yes I have the latest version ecu+ as well. I dont have a print page key on my laptop so i am not sure how to take a screen shot, also I am not sure what good that would do? Let me know what the next step is here.
Omegared
 
Posts: 69
Joined: Tue Nov 25, 2008 8:34 am

Re: few tuning questions

Postby tlcoll1 » Sat Apr 04, 2009 7:47 pm

Ok.

1. To do a screen capture, press the PrtSc key. This copies a picture of your screen to the Windows clipboard. Then run the Paint program (it's under Accessories in the start menu) and Edit->Paste your picture. File->Save as a .JPG file. Upload the JPEG to the forums.

2. Let's make sure we're on the same page. Run the ECU+ Win software, and File->Open a capture. While looking at the capture, hit the hammer icon in the toolbar. This connects to the ECU+ and opens the settings dialog. This is what I think should work. Tell me what part of it doesn't work.

Tom
tlcoll1
Site Admin
 
Posts: 1512
Joined: Sun Jun 13, 2004 1:01 am
Location: Odenton, MD

Re: few tuning questions

Postby tlcoll1 » Thu Jun 25, 2009 8:41 pm

Figured out?

Tom
tlcoll1
Site Admin
 
Posts: 1512
Joined: Sun Jun 13, 2004 1:01 am
Location: Odenton, MD


Return to EVO Specific

Who is online

Users browsing this forum: No registered users and 1 guest

cron